Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут






Скачать 127.37 Kb.
НазваниеБазовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут
Дата публикации05.05.2014
Размер127.37 Kb.
ТипДокументы
top-bal.ru > Информатика > Документы
Карточка участника олимпиады «ИНФОРМИКА – 2010»

Базовый курс. 9 -11 класс



Уважаемые ребята!

На выполнение олимпиадной работы по информатике и ИКТ отводится 90 минут.

Вам предстоит выполнить 20 заданий и заполнить карточку участника олимпиады.

Для заданий №1-15 в карточке участника необходимо отметить правильный на ваш взгляд вариант ответа.

Для заданий №16-20 – в карточку участника записать все правильные варианты ответа. В №19 – слово, расшифровку записать на листочек.

Столбец «Количество баллов» заполняется учителем.

На листочке со штампом вашего образовательного учреждения разборчиво и аккуратно указать ^ ФИО и записать решение олимпиадных заданий в том порядке, в котором они даны. Если какое-то задание вызывает у вас затруднение, пропустите его и постарайтесь выполнить те, в ответах на которые вы уверены. К пропущенным заданиям можно будет вернуться, если останется время.

ВНИМАНИЕ! Не допускаются исправления в карточке участника. Ответы без решений не засчитываются. При выполнении заданий не разрешается использование калькулятора, мобильного телефона и любых других электронных устройств.

^ Желаем успеха!


Фамилия, имя участника




Класс




Школа




Учитель




вопроса

Ответ

Кол-во баллов

(заполняется учителем)

а

b

c

d

e























































































































































































































































































































































Задания

заочного тура олимпиады по информатике и ИКТ

«ИНФОРМИКА-2010»
1. 1 балл. Дан текст: «Посадил дед репку». К тексту (в порядке следования слов) применены команды: выделить слово; вырезать; выделить слово; копировать; выделить слово; вырезать; вставить. Что будет отображаться на экране после выполнения этих команд?

A. репку; B. дед репку; C. Посадил дед дед репку; D. Посадил; E. дед дед дед.
2. 1 балл. На рисунке показана схема компьютера. Цифрами обозначены устройства. Стрелки указывают направления информационного обмена между ними. Указать, какое устройство обозначено той или иной цифрой.

^ A. 1 — устройство ввода; 2 — оперативная память; 3 — процессор; 4 — внешняя память; 5 — устройство вывода.

B. 1 — устройство ввода; 2 — оперативная память; 3 — устройство вывода; 4 — процессор; 5 — внешняя память.

^ C. 1 — устройство ввода; 2 — внешняя память; 3 — устройство вывода; 4 — оперативная память; 5 — процессор.

D. 1 — устройство ввода; 2 — внешняя память; 3 — устройство вывода; 4 — процессор; 5 — оперативная память.

^ E. 1 — устройство ввода; 2 — внешняя память; 3 — процессор; 4 — устройство вывода; 5 — оперативная память.
3. 1 балл. Какое максимальное количество символов есть в распоряжении у кодировщика, если один символ занимает 9 бит?

А. 512

В. 2048

С. 18 Е. 128

D. 1024


4. 2 балла. Два исполнителя — Шалтай и Болтай проставляют 0 или 1 в каждую из имеющихся в их распоряжении клеточку. Шалтай может закодировать таким образом 128 символов. Сколько символов может закодировать Болтай, если у него на 2 клеточки больше, чем у Шалтая?

A. 130; B. 256; C. 512; D. 64; E. 1024
5. 3 балла. Выбрать диапазон из 160 клеток.

A. S183:S23; B. C11:F51; C. C10:D51; D. A13:B93; E. Z16:ZD47.

6. 3 балла. В ЭТ записано арифметическое выражение: 2/3^2-(13-6)/2/4. Выбрать математическую запись, соответствующую этому выражению.


7. 3 балла. Какое сообщение содержит большее количество информации?

^ A. Монета упала «решкой» вверх

B. В библиотеке книга нашлась в 5-м шкафу из восьми

C. Вася получил за экзамен 3 балла (единицы не ставятся) по 5-балльной системе

D. Из колоды карт (32 шт.) выпала 7 пик

^ Е. Ваш друг живет на 2 этаже 4-х этажного дома.
8. 4 балла. К реке подошли 2 мальчика и один взрослый. У берега они увидели маленькую лодку, вмещавшую либо 2 мальчиков, либо одного взрослого. Какое минимальное время потребуется на переправу, если каждая поездка через реку (в одну сторону) занимает 20 минут?

^ A. 1 час 40 минут

B. 40 минут

C. 60 минут Е. 1 час 10 мин

D. 1 час 20 минут


9. 4 балла. В саду 300 фруктовых деревьев. 111 груш и 123 яблони. В какой системе счисления посчитаны деревья?

A. 2; B. 3; C. 4; D. 1; E. такой системы не существует.
10. 5 баллов. Часть страниц книги является цветными изображениями в шестнадцатицветной палитре и в формате 320х640 точек. Страницы, содержащие текст, имеют формат 64 строчки по 48 символов в строке. Сколько страниц книги можно сохранить на жестком диске объемом 40 Мб, если количество страниц с изображениями на 80 больше, чем с текстом? Для кодирования одного символа отводится 1 байт.

A. 720 B. 640 C. 320 D. 400 Е. 240
11. 5 баллов. Три друга Иван, Андрей, Игорь живут в разных городах: Москва, Киев и Ялта. Учатся на разных факультетах: биологическом, историческом, химическом. Иван учится не в Москве, Андрей не в Киеве, москвич не историк, киевлянин – химик, Андрей не биолог. Кто Игорь по специальности и где живет?

^ А. Игорь биолог из Киева В. Игорь биолог из Москвы С. Игорь химик из Киева

D. Игорь химик из Ялты Е. Игорь биолог из Ялты

12. 5 баллов. Бутылка уравновешивается на чашечных весах тарелкой и стаканом. Два кувшина уравновешиваются тремя тарелками. Бутылка и стакан уравновешиваются кувшином. Сколько стаканов уравновешивают бутылку?

A. 5; B. 3; C. точного ответа дать нельзя; D. 2; E. 6.

.

13. 6 баллов. Илья Муромец прочитал на придорожном камне: «Налево пойдешь – коня потеряешь, направо пойдешь – себя потеряешь, прямо пойдешь – смерть найдешь». При вводе направления движения (налево, направо, прямо) в клетку с адресом B1 в клетке B2 должно отображаться ожидаемое событие. Если направление движения отсутствует или выбрано неверно (например, назад), то в клетке B2 должно появиться сообщение: «выбери направление». Какая формула должна быть занесена в клетку с адресом B2?

^ A. =ЕСЛИ(B1="налево";"коня потеряешь";ИЛИ(B1="направо";"себя потеряешь"); ИЛИ (B1="прямо";"смерть найдешь");"выбери направление")

B. =ЕСЛИ(B1="налево";"коня потеряешь";ЕСЛИ(B1="направо";"себя потеряешь"; ЕСЛИ (B1="прямо";"смерть найдешь";"выбери направление")))

^ C. =ЕСЛИ(B1="налево";"коня потеряешь";ЕСЛИ(B1="направо";"себя потеряешь";"смерть найдешь");"выбери направление")

D. =ЕСЛИ(B1="налево";"коня потеряешь";ЕСЛИ(B1="направо";"себя потеряешь"; ЕСЛИ (B1="прямо";"смерть найдешь";ЕСЛИ(ИЛИ (B1="назад";B1=" ");"выбери направление"))))

E. =ЕСЛИ(B1="налево";"коня потеряешь";ЕСЛИ(B1="направо";"себя потеряешь"; ЕСЛИ (B1="прямо";"смерть найдешь";ЕСЛИ(B1="назад";"выбери направление";" "))))
^ 14. 6 баллов. В классе 36 человек. Ученики этого класса посещают математический, физический и химический кружки, причем: математический кружок посещают – 18 чел., физический – 14, химический – 10. Кроме того известно, что 2 чел. посещают все 3 кружка, 8 чел. – и математический и физический, 5 чел. - и математический и химический, 3 чел. - физический и химический. Сколько учеников не посещают никаких кружков?

A. 12 B. 3 C. 9 D. 5 Е. 8


15. 6 баллов. Ниже представлен фрагмент электронной таблицы в режиме отображения формул. Какое число записано в ячейке В1, если после копирования формулы из ячейки D3 в ячейку D4 результат расчета в ячейке D4 составил 1?

A. 2 B. 3 C. 4 D. 5 Е. 1





A

B

C

D

1

2

?

5




2

3

2

1




3

3

4

=СЧЕТ(А1:С2)

=СРЗНАЧ(СЗ; А1:С1)/$С$5

4

=СУММ(А1:В1)

=СУММЕСЛИ(В1:ВЗ;">=3")

=СЧЕТЕСЛИ(В2:СЗ;"<3")




5







=СРЗНАЧ(А4:В4)/3





Примечание

СУММ — суммирует значения ячеек из указанного диапазона,

СУММЕСЛИ — суммирует значения ячеек из указанного диапазона, если выполняется заданное условие,

СЧЕТ — подсчитывается количество непустых ячеек в заданном диапазоне ячеек,

СЧЕТ — подсчитывается количество непустых ячеек в заданном диапазоне ячеек, если выполняется заданное условие,

СРЗНАЧ — вычисляется среднее значение заданных ячеек.
ВНИМАНИЕ! В следующих заданиях за каждый правильный вариант ответа присуждается 1 балл.
16. Стихотворение.

Перед вами стихотворение, написанное в 60-х годах прошлого века программистом С.А. Марковым. Сколько слов, связанных с синтаксисом некоторого языка программирования, имеется в стихотворении? (Это могут быть так называемые зарезервированные слова языка, названия операторов, типов величин и т.п.). Перечислите все найденные слова (без повторений).

^ За каждое найденное слово – 1 балл.
Начало светлое весны…

Лесов зеленые массивы

Цветут. И липы, и осины,

И ели помыслы ясны.
Себе присвоил этот май

Права одеть листвою ветки,

И целый месяц в душе метки

Он расставляет невзначай…
И пишется легко строка,

И на этюдник рвутся кисти,

Уходит ложь в обличье истин,

И говорю я ей: пока!
17. Анаграмма. Дано слово КОРАБЛЕСТРОИТЕЛЬ.

Необходимо из букв этого слова по правилам анаграммы сформировать слова, связанные с информатикой, связью, электроникой, компьютерами и т.п. Эти правила заключаются в следующем: в формируемом слове каждая буква должна встречаться не большее число раз, чем она встречается в заданном слове.

^ За каждое слово – 1 балл.

Например, из слова монитор можно получить слова тор, ром, мир, рот и др., но нельзя получить слово ротор (в слове монитор только одна буква р).
18. Синонимы.

Дана таблица с двумя колонками слов и словосочетаний. Необходимо найти пары слов (по одному из каждой колонки), являющиеся синонимами.

За каждую пару синонимов – 1 балл.

Например: 1-7 (Первыми указать номера слов в левой колонке)


  1. винчестер

  1. CD-ROM

  1. дискета

  1. RAM

  1. Конкатенация

  1. Графопостроитель

  1. Лазерный диск

  1. Разметка

  1. Листинг

  1. Каталог (директория)

  1. Монитор

  1. Жесткий магнитный диск

  1. ОЗУ

  1. Переключатель

  1. Папка

  1. Распечатка

  1. Пиктограмма

  1. Прокрутка

  1. Плоттер

  1. Сцепление символов

  1. Скроллинг

  1. Компьютер

  1. Ссылка

  1. Гибкий магнитный диск

  1. Радиокнопка

  1. Иконка

  1. Форматирование

  1. Указатель

  1. ЭВМ

  1. Дисплей


19. Аббревиатура.

Из перечисленного списка аббревиатур выберите те, которые относятся к компьютерам и информатике. Объясните значение соответствующих аббревиатурам понятий.

ЭЛТ, EXCEL, ООН, HTML, RGB, ФИО, CD-ROM, INTEGER, СССР, TCP/IP, BIOS, СНГ, РАН, RAM, ЛДПР, ПЗУ, ОЗУ, URL, USSR, WWW, ГИБДД, СУБД, ЭВМ

За каждое слово с расшифровкой – 1 балл.
^ 20. Соответствие (кто был папой?)

Перед вами таблица с двумя колонками текста. В левой колонке приведены фамилии известных людей и название фирмы, а в правой – формулы, названия алгоритмов, программ, ЭВМ, языков программирования и т.п. необходимо найти связи между ними – указать пары номеров фамилий (фирм) и номеров соответствующих им названий, формул или т.п.

^ За каждую пару – 1 балл.

Например: 1-7 (Первыми указать номера слов в левой колонке)


  1. Винер Н.

  1. Алгоритм нахождения наибольшего общего делителя двух натуральных чисел

  1. Гейтс Б.

  1. Алгоритмический язык

  1. Герон

  1. Телеграфный код

  1. Евклид

  1. Microsoft

  1. Ершов А.П.

  1. Norton Commander

  1. Лебедев А.С.

  1. c2 = a2 + b2

  1. Морзе С.

  1. Счетные палочки

  1. Нортон П.

  1. 1, 1, 2, 3, 5, 8, 13,…

  1. Пифагор



  1. Фибоначчи

  1. Большая электронно-счетная машина (БЭСМ)

  1. Вирт Н.

  1. Windows

  1. Непер Дж.

  1. Язык программирования Паскаль

  1. Microsoft

  1. Кибернетика



Добавить документ в свой блог или на сайт

Похожие:

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconИнструкция по выполнению олимпиадных заданий. На выполнение олимпиадной...
Все задания даются на русском языке. Постарайтесь выполнять задания четко и аккуратно. За небрежное оформление работы снимается до...

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconИнструкция по выполнению работы На выполнение экзаменационной работы...
«утверждаю» Руководитель Федеральной службы по надзору в сфере образования и науки

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconВступительный экзамен по информатике
На выполнение экзаменационной работы по информатике дается 4 часа (240 минут). Работа содержит пять заданий

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconРабочая программа по информатике и икт 10-11 класс
Рабочая программа по информатике и икт составлена на основе соответствующей федеральному компоненту государственных образовательных...

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconПожелания для организаторов олимпиады по истории
Работу выполняют учащиеся 9-11 -Х классов. На выполнение работы отводится 90 минут

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconПриложение (контрольное время на станциях 5 минут, за исключением туртехники)
На выполнение задания отводится 5 минут. Нарушением считается превышение времени, отсутствие самостраховки

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconИнструкция по выполнению работы На выполнение экзаменационной работы...
«утверждаю» Руководитель Федеральной службы по надзору в сфере образования и науки

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconИнструкция по выполнению работы На выполнение экзаменационной работы...
«утверждаю» Руководитель Федеральной службы по надзору в сфере образования и науки

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconРабочая программа по информатике и икт 10 11 класс
КТ» является общеобразовательным курсом базового уровня, изучаемым в 10-11 классах. Курс ориентирован на учебный план, объемом 70...

Базовый курс. 9 -11 класс Уважаемые ребята! На выполнение олимпиадной работы по информатике и икт отводится 90 минут iconИнструкция по выполнению работы На выполнение экзаменационной работы...
Материалы бесплатного пробного егэ по обществознанию, состоявшегося 21 апреля 2013 года



Школьные материалы


При копировании материала укажите ссылку © 2018
контакты
top-bal.ru

Поиск